Go Back   Rotary Car Club > Tech Discussion > Show your rotary car build up.

Show your rotary car build up. Show off your Rotary Car build!

Reply
 
Thread Tools Display Modes
Old 04-15-2015, 08:10 AM   #31
C. Ludwig
Rotary Masochist
 
Join Date: May 2008
Location: Floyds Knobs, IN
iTrader: (5)
Posts: 494
Rep Power: 10
C. Ludwig is on a distinguished road
Default

What is the trigger since last home value while cranking. Should be 30 at all times with the Renesis wheel. If it's not 30, you have a trigger issue. Contact me if that's the case.

How are you checking for spark? Timing light or actually inserting a plug in a wire, grounding it, and visually confirming spark? Timing lights are finicky and may or may not strobe consistently. Visually verify spark with a plug.

Are the plugs in the engine fouled? If they are, you may not get a light strobe and it certainly won't start.

I told Jacob to space the sensor at .040". That should be good but confirm that with FFE. Their kits are pretty darn consistent and you shouldn't need to shim it.






__________________
_______________________________________________



One stop Haltech, AEM, Syvecs shopping. Installation and tuning.
http://www.lms-efi.com
Free support. Drop us an email.
chris@lms-efi.com
502-515-7482
Facebook @LMS-EFI
C. Ludwig is offline   Reply With Quote
Old 04-15-2015, 09:18 AM   #32
FC Zach
RCC Loves Me Not You
 
FC Zach's Avatar
 
Join Date: Mar 2008
Location: Eagleville, TN
iTrader: (2)
Posts: 2,177
Rep Power: 12
FC Zach is on a distinguished road
Default

Quote:
Originally Posted by C. Ludwig View Post
What is the trigger since last home value while cranking. Should be 30 at all times with the Renesis wheel. If it's not 30, you have a trigger issue. Contact me if that's the case.
This I'm unsure of, I didn't set the Haltech up. Jacob may know.

Quote:
Originally Posted by C. Ludwig View Post
How are you checking for spark? Timing light or actually inserting a plug in a wire, grounding it, and visually confirming spark? Timing lights are finicky and may or may not strobe consistently. Visually verify spark with a plug.
Both, with a new plug grounded and with a timing light.

Quote:
Originally Posted by C. Ludwig View Post
Are the plugs in the engine fouled? If they are, you may not get a light strobe and it certainly won't start.
The plugs are definitely bad, I ordered replacements which will arrive sometime today.

Quote:
Originally Posted by C. Ludwig View Post
I told Jacob to space the sensor at .040". That should be good but confirm that with FFE. Their kits are pretty darn consistent and you shouldn't need to shim it.
We did adjust it and got it around .035/.040 I also sent FFE an email requesting where I can purchase a replacement sensor locally as there's no time to order one.
__________________
1992 Toyota Celica Turbo AllTrac
1987 Mazda RX7 Sport
1979 Rotary Yamaha Golf Cart
1976 Hercules W2000
1975 Dolmar KMS4
FC Zach is offline   Reply With Quote
Old 04-15-2015, 10:33 AM   #33
C. Ludwig
Rotary Masochist
 
Join Date: May 2008
Location: Floyds Knobs, IN
iTrader: (5)
Posts: 494
Rep Power: 10
C. Ludwig is on a distinguished road
Default

Being in a hurry is your biggest enemy right now. That rarely produces good results.

You need to check the trigger since last home value before moving on. Do you even get an RPM value in ECU Manager while cranking? The VR sensors never go bad. I highly doubt a failed sensor is your issue.

Email me the map your working with. If you have WiFi available where the car is, download the Team Viewer software from teamviewer.com and let me know a good time and I can remote in and try to help you troubleshoot.
__________________
_______________________________________________



One stop Haltech, AEM, Syvecs shopping. Installation and tuning.
http://www.lms-efi.com
Free support. Drop us an email.
chris@lms-efi.com
502-515-7482
Facebook @LMS-EFI
C. Ludwig is offline   Reply With Quote
Old 04-15-2015, 10:42 AM   #34
FC Zach
RCC Loves Me Not You
 
FC Zach's Avatar
 
Join Date: Mar 2008
Location: Eagleville, TN
iTrader: (2)
Posts: 2,177
Rep Power: 12
FC Zach is on a distinguished road
Default

Quote:
Originally Posted by C. Ludwig View Post
Being in a hurry is your biggest enemy right now. That rarely produces good results.
I'm not in a rush anymore, I'm content with driving the daily now. That and I really don't know what else to do.

Quote:
Originally Posted by C. Ludwig View Post
You need to check the trigger since last home value before moving on. Do you even get an RPM value in ECU Manager while cranking? The VR sensors never go bad. I highly doubt a failed sensor is your issue.

Email me the map your working with. If you have WiFi available where the car is, download the Team Viewer software from teamviewer.com and let me know a good time and I can remote in and try to help you troubleshoot.
I'll admit that I'm stupid with this stuff, I'll get help to do this after DGRR
__________________
1992 Toyota Celica Turbo AllTrac
1987 Mazda RX7 Sport
1979 Rotary Yamaha Golf Cart
1976 Hercules W2000
1975 Dolmar KMS4
FC Zach is offline   Reply With Quote
Old 04-15-2015, 10:47 AM   #35
jacobcartmill
Rotary Fan in Training
 
Join Date: Jun 2011
iTrader: (0)
Posts: 50
Rep Power: 0
jacobcartmill is on a distinguished road
Default

Quote:
Originally Posted by C. Ludwig View Post
Being in a hurry is your biggest enemy right now. That rarely produces good results.

You need to check the trigger since last home value before moving on. Do you even get an RPM value in ECU Manager while cranking? The VR sensors never go bad. I highly doubt a failed sensor is your issue.

Email me the map your working with. If you have WiFi available where the car is, download the Team Viewer software from teamviewer.com and let me know a good time and I can remote in and try to help you troubleshoot.
i was not watching triggers since last home, but just verifying that the trigger counter increasing while cranking. there was an RPM value in ECU manager while cranking, but it was inconsistent.


what's strange is that we had this set up correctly on sunday: rx8 style trigger settings (vr sensor shimmed to .030), direct fire ignition typical settings, zero'd the timing, got it running nicely, and planned to do a street tune the next evening.
then the next day, poof, no spark except once when turning the key to ON and once or twice while cranking (seemingly randomly). this happened with both the timing light and an additional NEW spark plug attached to one of the coils while cranking.
last night we re-shimmed the trigger from .030 to .020 and then to .040 just for troubleshooting, and it seemed to make no difference. i also changed the trigger voltage up and down slightly and their original settings (which were being used sunday) seem to work best.

things we did not do last night:
1. replace all 4 spark plugs with new spark plugs
2. watch triggers since last home

if the spark plugs don't fix it i'm stumped. the teamviewer idea is probably best at this point, ludwig, if you can do that at some point this evening.
__________________
an FD of some sort
jacobcartmill is offline   Reply With Quote
Old 04-15-2015, 12:25 PM   #36
FerociousP
I-had-a-bad-experience...
 
FerociousP's Avatar
 
Join Date: Feb 2008
Location: M'boro
iTrader: (2)
Posts: 1,045
Rep Power: 11
FerociousP is on a distinguished road
Default

Zach and Ludwig,

Looks like I can come over for a bit tonight for troubleshooting. Email him your map to look over things, and we'll check the Diagnostic data when I get there, then we'll check coils, etc.
__________________

'15 Juke Nismo
'06 MX-5 GT SOLD
'04 S Silver RX-8 GT Track Day Use SOLD
'90 Black TII vert w/ Sprint RE stock port/turbo DD dyno (242.6whp@5500rpm @12psi 8psi@redline) and (250ftlbtq@4800rpm @13psi) SOLD
'89 GTUs 6p TII SOLD, '87 sport SOLD, '79 SA stock SOLD
'91 B2600i 4x4 w/ Rx-8 LSD SOLD
FerociousP is offline   Reply With Quote
Old 04-15-2015, 04:19 PM   #37
FC Zach
RCC Loves Me Not You
 
FC Zach's Avatar
 
Join Date: Mar 2008
Location: Eagleville, TN
iTrader: (2)
Posts: 2,177
Rep Power: 12
FC Zach is on a distinguished road
Default

That's awesome Paul, I'll text you shortly.
__________________
1992 Toyota Celica Turbo AllTrac
1987 Mazda RX7 Sport
1979 Rotary Yamaha Golf Cart
1976 Hercules W2000
1975 Dolmar KMS4
FC Zach is offline   Reply With Quote
Old 04-27-2015, 01:13 AM   #38
FC Zach
RCC Loves Me Not You
 
FC Zach's Avatar
 
Join Date: Mar 2008
Location: Eagleville, TN
iTrader: (2)
Posts: 2,177
Rep Power: 12
FC Zach is on a distinguished road
Default

After taking a short break from the Mazda to calm down from a temper tantrum I threw last week that ended with a hundred piece timing light puzzle, I got back on it Saturday. If I recall the rage stemmed from the car still not starting after replacing the trigger wheel sensor. .

With new timing light purchased and in hand, my cousin stopped by and helped me out early Saturday, he held the unmounted sensor close to the wheel and moved it while I cranked the engine. We got it running so I added spacers based off the gap he recalled seeing between the sensor/mount. From there we took it for a test drive around town without any issue, even hot start was good. Later I met up with Jacob to start with street tuning, we put some miles on it and got it pretty close. We are at a stopping point till I complete my intake/filter assy.

Here's the big kick in the nuts! That evening during intermission of the playoff game with other rotard friends over that were equally excited to hear my car was finally running, I attempted to start it for them. . . No start!

I'm taking another break from this POS
__________________
1992 Toyota Celica Turbo AllTrac
1987 Mazda RX7 Sport
1979 Rotary Yamaha Golf Cart
1976 Hercules W2000
1975 Dolmar KMS4
FC Zach is offline   Reply With Quote
Old 04-27-2015, 12:42 PM   #39
FerociousP
I-had-a-bad-experience...
 
FerociousP's Avatar
 
Join Date: Feb 2008
Location: M'boro
iTrader: (2)
Posts: 1,045
Rep Power: 11
FerociousP is on a distinguished road
Default

Issues were with the trigger specifically. We would get plenty of trigger hits, but never home hits, and therefor the trigger since last home would also be wacky. Also we'd get the occasional "miss" which relates to those missed homes. Has anyone else had the below issue? Is this indicative of a interference or wiring (connection) issue? The car does run and drive great when the issue is not presenting itself, and it doesn't really come and go, just either does work, or doesn't. Almost at the "wiggling wires" phase.

It is an FC engine with FFE reluctor trigger. Hall effect isn't an option with sprintRE IIRC, but the most people have great luck with the SprintRE and the FFE triggers. (usually plug and play).

Attached Images
File Type: jpg 11180544_10102535077107335_2131484852_o.jpg (117.1 KB, 114 views)
__________________

'15 Juke Nismo
'06 MX-5 GT SOLD
'04 S Silver RX-8 GT Track Day Use SOLD
'90 Black TII vert w/ Sprint RE stock port/turbo DD dyno (242.6whp@5500rpm @12psi 8psi@redline) and (250ftlbtq@4800rpm @13psi) SOLD
'89 GTUs 6p TII SOLD, '87 sport SOLD, '79 SA stock SOLD
'91 B2600i 4x4 w/ Rx-8 LSD SOLD
FerociousP is offline   Reply With Quote
Old 04-27-2015, 01:41 PM   #40
C. Ludwig
Rotary Masochist
 
Join Date: May 2008
Location: Floyds Knobs, IN
iTrader: (5)
Posts: 494
Rep Power: 10
C. Ludwig is on a distinguished road
Default

Don't have access to a scope, do you? I can loan you mine if not. The answer is most likely going to be in trigger threshold voltage. A scope takes the guess work out of it.
__________________
_______________________________________________



One stop Haltech, AEM, Syvecs shopping. Installation and tuning.
http://www.lms-efi.com
Free support. Drop us an email.
chris@lms-efi.com
502-515-7482
Facebook @LMS-EFI
C. Ludwig is offline   Reply With Quote
Old 04-27-2015, 02:50 PM   #41
FerociousP
I-had-a-bad-experience...
 
FerociousP's Avatar
 
Join Date: Feb 2008
Location: M'boro
iTrader: (2)
Posts: 1,045
Rep Power: 11
FerociousP is on a distinguished road
Default

hmm, I can maybe locate one personally through a friend, but not 100% sure. Zach can get with you about loaning yours. Maybe this weekend we can do more testing.
__________________

'15 Juke Nismo
'06 MX-5 GT SOLD
'04 S Silver RX-8 GT Track Day Use SOLD
'90 Black TII vert w/ Sprint RE stock port/turbo DD dyno (242.6whp@5500rpm @12psi 8psi@redline) and (250ftlbtq@4800rpm @13psi) SOLD
'89 GTUs 6p TII SOLD, '87 sport SOLD, '79 SA stock SOLD
'91 B2600i 4x4 w/ Rx-8 LSD SOLD
FerociousP is offline   Reply With Quote
Old 04-27-2015, 04:55 PM   #42
C. Ludwig
Rotary Masochist
 
Join Date: May 2008
Location: Floyds Knobs, IN
iTrader: (5)
Posts: 494
Rep Power: 10
C. Ludwig is on a distinguished road
Default

One of you guys email me the map currently in the ECU, please.
__________________
_______________________________________________



One stop Haltech, AEM, Syvecs shopping. Installation and tuning.
http://www.lms-efi.com
Free support. Drop us an email.
chris@lms-efi.com
502-515-7482
Facebook @LMS-EFI
C. Ludwig is offline   Reply With Quote
Old 04-27-2015, 05:56 PM   #43
FC Zach
RCC Loves Me Not You
 
FC Zach's Avatar
 
Join Date: Mar 2008
Location: Eagleville, TN
iTrader: (2)
Posts: 2,177
Rep Power: 12
FC Zach is on a distinguished road
Default

Doing that now.
__________________
1992 Toyota Celica Turbo AllTrac
1987 Mazda RX7 Sport
1979 Rotary Yamaha Golf Cart
1976 Hercules W2000
1975 Dolmar KMS4
FC Zach is offline   Reply With Quote
Old 04-27-2015, 08:25 PM   #44
FC Zach
RCC Loves Me Not You
 
FC Zach's Avatar
 
Join Date: Mar 2008
Location: Eagleville, TN
iTrader: (2)
Posts: 2,177
Rep Power: 12
FC Zach is on a distinguished road
Default

Quote:
Originally Posted by FerociousP View Post
Maybe this weekend we can do more testing.
If you have the time that would be great, lunch/beer on me!
__________________
1992 Toyota Celica Turbo AllTrac
1987 Mazda RX7 Sport
1979 Rotary Yamaha Golf Cart
1976 Hercules W2000
1975 Dolmar KMS4
FC Zach is offline   Reply With Quote
Old 04-27-2015, 08:27 PM   #45
FC Zach
RCC Loves Me Not You
 
FC Zach's Avatar
 
Join Date: Mar 2008
Location: Eagleville, TN
iTrader: (2)
Posts: 2,177
Rep Power: 12
FC Zach is on a distinguished road
Default

Quote:
Originally Posted by C. Ludwig View Post
Don't have access to a scope, do you?
What is this thing you speak of?
__________________
1992 Toyota Celica Turbo AllTrac
1987 Mazda RX7 Sport
1979 Rotary Yamaha Golf Cart
1976 Hercules W2000
1975 Dolmar KMS4
FC Zach is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:50 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Hosted by www.GotPlacement.com
Ad Management by RedTyger