Go Back   Rotary Car Club > Tech Discussion > Rotary Tech - General Rotary Engine related tech section..

Rotary Tech - General Rotary Engine related tech section.. Tech section for general Rotary Engine... This includes, building 12As, 13Bs, 20Bs, Renesis, etc...

Reply
 
Thread Tools Display Modes
Old 08-12-2017, 11:40 PM   #1
infernosg
IT'S ALIVE!
 
infernosg's Avatar
 
Join Date: Dec 2009
Location: Richmond, VA
iTrader: (5)
Posts: 789
Rep Power: 9
infernosg is on a distinguished road
Default Coolant leak around engine studs?

I noticed a small leak between the rear iron and transmission after adding coolant for the first time. I popped off the inspection plates and used a cheap Amazon endoscope to snap some pictures and this is what I found:





There are leaks around some of the engine studs. At first I thought I screwed up a coolant seal when I rebuilt the engine, but after looking through the FSM I remembered the studs are between the coolant seals. I have the Turblown engine stud kit and their description says, "Studs should be torqued to 3 inch lbs, and the nuts to 32 Ft lbs. Lubricate the front iron threads, and use a silicone sealant near the OEM sealing washer threads." Granted it was 1.5 years ago but I'm doubting I put sealant on the threads, but rather underneath the OEM washers because I was following the FSM. Would this explain the leak?






infernosg is offline   Reply With Quote
Old 08-13-2017, 08:35 PM   #2
infernosg
IT'S ALIVE!
 
infernosg's Avatar
 
Join Date: Dec 2009
Location: Richmond, VA
iTrader: (5)
Posts: 789
Rep Power: 9
infernosg is on a distinguished road
Default

I pulled the engine today. This is what I found in the transmission bell housing:



I removed the clutch and flywheel to access the studs. I didn't see any other possible sources of the leak, so I removed the nuts and cleaned everything. The washers got a coating of 10W30 and I applied a liberal amount of Permatex Black to the threads of the studs. I torqued everything down finger tight and waited 15 minutes for the sealant to set up before torquing everything to 10 lb-ft. I then waiting 30 minutes before torquing everything, incrementally, to 32 ft-lb. It needs a day to cure and then I'm going to flip the engine around and fill it with water to check for leaks.

Last edited by infernosg; 08-14-2017 at 09:07 AM..
infernosg is offline   Reply With Quote
Old 08-14-2017, 09:05 AM   #3
t_g_farrell
Waffles - hmmm good
 
t_g_farrell's Avatar
 
Join Date: Aug 2008
Location: Huntersville, NC
iTrader: (0)
Posts: 735
Rep Power: 0
t_g_farrell is on a distinguished road
Default

Quote:
Originally Posted by infernosg View Post
I pulled the engine today. This is what I found in the transmission bell housing:



I removed the clutch and flywheel to access the studs. I didn't see any other possible sources of the leak, so I removed the nuts and cleaned everything. The washers got a coating of 10W30 and I applied a liberal amount of Permatex Black to the threads of the studs. I torqued everything down finger tight and waited 15 minutes for the sealant to set up before torquing everything to 10 lb-ft. I then waiting 30 minutes before torquing everything, incrementally, to 32 ft-lb. It needs a day to cure and then I'm going to flip the engine around and fill it with water to check for leaks.
Can't see this image, thanks google. I can see one in the 1st post fine.
__________________
1980 GS stockport, Fat Nikki, RB Dual Facetfuel pumps, Holley regulator, RB Street port exhaust, 2GDFIS, MR2 MK I electric fans, 2G strut bar, relayed fans, lights and fuel pump, LEDs

Project Fat Nikki Budget 12A rebuild Video setup < $30.00
t_g_farrell is offline   Reply With Quote
Old 08-14-2017, 09:08 AM   #4
infernosg
IT'S ALIVE!
 
infernosg's Avatar
 
Join Date: Dec 2009
Location: Richmond, VA
iTrader: (5)
Posts: 789
Rep Power: 9
infernosg is on a distinguished road
Default

Quote:
Originally Posted by t_g_farrell View Post
Can't see this image, thanks google. I can see one in the 1st post fine.
Yeah, I don't know what's going on with Google Photos lately. I have everything setup in a shared album but more often than not other people can't see the photo. Regardless, it's just a photo of coolant pooling in the bell housing of the transmission.
infernosg is offline   Reply With Quote
Old 08-14-2017, 10:28 AM   #5
speedjunkie
RCC Loves Me Not You
 
speedjunkie's Avatar
 
Join Date: Mar 2008
Location: Colorado Springs, CO
iTrader: (1)
Posts: 2,055
Rep Power: 12
speedjunkie is on a distinguished road
Default

I had that issue about a year ago. Apparently you're supposed to put sealant around the studs, either before or after the nut, I can't remember which. I put gobs of sealant before and after the nut on each one, so far I haven't had any further issues.
speedjunkie is offline   Reply With Quote
Old 08-14-2017, 12:12 PM   #6
t_g_farrell
Waffles - hmmm good
 
t_g_farrell's Avatar
 
Join Date: Aug 2008
Location: Huntersville, NC
iTrader: (0)
Posts: 735
Rep Power: 0
t_g_farrell is on a distinguished road
Default

Quote:
Originally Posted by infernosg View Post
Yeah, I don't know what's going on with Google Photos lately. I have everything setup in a shared album but more often than not other people can't see the photo. Regardless, it's just a photo of coolant pooling in the bell housing of the transmission.
It shows now
__________________
1980 GS stockport, Fat Nikki, RB Dual Facetfuel pumps, Holley regulator, RB Street port exhaust, 2GDFIS, MR2 MK I electric fans, 2G strut bar, relayed fans, lights and fuel pump, LEDs

Project Fat Nikki Budget 12A rebuild Video setup < $30.00
t_g_farrell is offline   Reply With Quote
Old 08-14-2017, 12:37 PM   #7
infernosg
IT'S ALIVE!
 
infernosg's Avatar
 
Join Date: Dec 2009
Location: Richmond, VA
iTrader: (5)
Posts: 789
Rep Power: 9
infernosg is on a distinguished road
Default

Quote:
Originally Posted by speedjunkie View Post
I had that issue about a year ago. Apparently you're supposed to put sealant around the studs, either before or after the nut, I can't remember which. I put gobs of sealant before and after the nut on each one, so far I haven't had any further issues.
I was freaking out when I first saw the leak. After calming down and thinking about it I realized the lack of sealant made sense. I used a toothpick to smear about a pea-sized amount of black Permatex around the threads near the sealing washers. I'm going to flip the block and fill it with coolant tonight and check for leaks again in the morning. I don't want to go through the hassle of reinstalling the flywheel, clutch, and engine only fit it to leak again.
infernosg is offline   Reply With Quote
Old 08-14-2017, 12:57 PM   #8
Pete_89T2
Lifetime Rotorhead
 
Pete_89T2's Avatar
 
Join Date: Apr 2010
Location: Elkton, MD
iTrader: (1)
Posts: 838
Rep Power: 8
Pete_89T2 is on a distinguished road
Default

Quote:
Originally Posted by infernosg View Post
I was freaking out when I first saw the leak. After calming down and thinking about it I realized the lack of sealant made sense. I used a toothpick to smear about a pea-sized amount of black Permatex around the threads near the sealing washers. I'm going to flip the block and fill it with coolant tonight and check for leaks again in the morning. I don't want to go through the hassle of reinstalling the flywheel, clutch, and engine only fit it to leak again.
If you can jury rig a way to pressurize the coolant in the block to about 14~15psi before putting it all back together, I think it would be worth the extra effort. It might not leak much/at all unless it's pressurized as it would in operation.

Now that I think of it, easy way to do this would be to temporarily plumb the radiator to the WP housing, then cap or loop the remaining openings (heater ports, rear housing/TB lines, etc.), then rent/borrow a coolant system pressure tester from the local auto parts shop. Fill with water, pump it up & see if the pressure holds; if it doesn't hold you'll find out quickly where it's leaking from.
Pete_89T2 is offline   Reply With Quote
Old 08-14-2017, 04:33 PM   #9
FC Zach
RCC Loves Me Not You
 
FC Zach's Avatar
 
Join Date: Mar 2008
Location: Eagleville, TN
iTrader: (2)
Posts: 2,177
Rep Power: 12
FC Zach is on a distinguished road
Default

^ +1
__________________
1992 Toyota Celica Turbo AllTrac
1987 Mazda RX7 Sport
1979 Rotary Yamaha Golf Cart
1976 Hercules W2000
1975 Dolmar KMS4
FC Zach is offline   Reply With Quote
Old 08-15-2017, 09:26 AM   #10
infernosg
IT'S ALIVE!
 
infernosg's Avatar
 
Join Date: Dec 2009
Location: Richmond, VA
iTrader: (5)
Posts: 789
Rep Power: 9
infernosg is on a distinguished road
Default

Quote:
Originally Posted by Pete_89T2 View Post
If you can jury rig a way to pressurize the coolant in the block to about 14~15psi before putting it all back together, I think it would be worth the extra effort. It might not leak much/at all unless it's pressurized as it would in operation.

Now that I think of it, easy way to do this would be to temporarily plumb the radiator to the WP housing, then cap or loop the remaining openings (heater ports, rear housing/TB lines, etc.), then rent/borrow a coolant system pressure tester from the local auto parts shop. Fill with water, pump it up & see if the pressure holds; if it doesn't hold you'll find out quickly where it's leaking from.
This makes sense. I'll look into it. Right now I just have about a gallon of coolant in the block itself. Previously this was enough to leak around the engine studs but no leaks after about 15 hours so far.

EDIT: Actually, I just went out and checked again and it looks like there's a small leak in one of the plugs in the water pump housing. Fortunately, that's an easy fix.

Last edited by infernosg; 08-15-2017 at 09:43 AM..
infernosg is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 11:25 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Hosted by www.GotPlacement.com
Ad Management by RedTyger